Highlights are not loading in the In-Product Marketplace (emcee)
Incident Report for Atlassian Developer
Resolved
We have deployed the fix for this and highlights are now loading in the In-Product Marketplace.
Posted Oct 04, 2021 - 10:59 UTC
Investigating
We have identified an issue and we are looking into this issue.
Posted Oct 04, 2021 - 10:15 UTC