Segment events for install and app requests events on the Marketplace are missing.
Incident Report for Atlassian Developer
Resolved
Segment events for installs and app requests on the marketplace.atlassian.com site were not processed in the following timeframe:
- From 29th of September 2022 - 13:30 IST to 30th of September 2022 - 12:30 IST
- From 30th of September 2022 - 20:30 IST to 1st of October 2022 - 03:30 IST
- From 1st of October 2022 - 07:30 IST to 1st of October 2022 - 08:30 IST

All the missed events have been processed and the data is available now.

This incident has been resolved.
Posted Oct 01, 2022 - 05:49 UTC
Investigating
We're investigating an issue where segment install and app requests events for marketplace.atlassian.com were not processed for few hours (the events are missing since 3:30 pm IST) yesterday. We are working on re-processing the missed events.
Posted Sep 30, 2022 - 04:08 UTC