Marketplace reporting APIs are facing a partial outage
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 11:37 UTC
Monitoring
Issue is resolved now and we will continue to monitor.
Posted Jan 30, 2023 - 09:41 UTC
Update
Posted Jan 30, 2023 - 08:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2023 - 08:48 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).