Some Jira sub-task creations failing when using 3rd party validators
Incident Report for Atlassian Developer
Resolved
Between 2022-08-03 00:37 UTC to 2022-08-05 02:52 UTC, some sub-task creations were failing when 3rd party validators were in use for Jira Service Management, Jira Work Management and Jira Software. The issue has been resolved and the service is operating normally.
Posted Aug 05, 2022 - 05:05 UTC
Identified
We identified an issue of some sub-task creations failing when 3rd party validators are in use, for some Jira Service Management, Jira Work Management and Jira Software Cloud customers.
Posted Aug 05, 2022 - 05:04 UTC
This incident affected: APIs (Jira Cloud APIs).