Transaction and License report data is delayed for Marketplace Reporting
Incident Report for Atlassian Developer
Resolved
The latest data should now be available.
Posted Jul 26, 2022 - 13:02 UTC
Investigating
We are investigating the delay in the transaction data.
Posted Jul 26, 2022 - 09:38 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).