Vendor reporting data for licenses is delayed
Incident Report for Atlassian Developer
Resolved
The issue has been resolved now.
Posted Oct 13, 2021 - 19:11 UTC
Monitoring
The data issues are resolved now. We will monitor on our end.
Posted Oct 12, 2021 - 16:59 UTC
Update
- The transactions data is still delayed. A fix has been implemented and data refresh is underway. It is estimated to complete in another ~7hrs.
Posted Oct 12, 2021 - 10:56 UTC
Identified
-The duplicate license issue is fixed now. So all the license data should be flowing as expected.
-The transactions data is still delayed. The team is working on implementing the fix for it.
Posted Oct 12, 2021 - 08:05 UTC
Investigating
The data for licenses is refreshed but we see duplicate licenses now in data. Also the transactions data is delayed. The team is working to resolve it on highest priority.
Posted Oct 12, 2021 - 06:35 UTC
Identified
We have identified the issue and have implemented a fix. The data refresh is underway. We estimate the reporting to catchup by 12th October'21 6:00 UTC.
As of now we see licenses data since 9th October'21 getting affected in reports.
We would be updating as and when there are more updates.
Posted Oct 11, 2021 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 05:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 05:31 UTC
Investigating
We are currently investigating on this.
Posted Oct 10, 2021 - 03:00 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).