Marketplace Partner Reporting data for transactions and licenses are delayed
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted May 20, 2022 - 03:47 UTC
Identified
There is a delay in the licenses and transaction data for marketplace partner reports. Last 12 hours data is delayed. We are working on refreshing the latest data.
Posted May 19, 2022 - 06:51 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).