Segment events for User events on the Marketplace are missing
Incident Report for Atlassian Developer
Resolved
Since our last update, all the missing events have been processed and the data is available now.
Posted Sep 28, 2022 - 06:43 UTC
Identified
Segment events for the User events on the marketplace.atlassian.com site were not processed in the following timeframe:
- From 27th of September 2022 - 16:00 UTC
- Until 28th of September 2022 - 00:00 UTC 

We started working on the replay of the missed events. 
 
Timeline of the impact

- From 27th of September 2022 - 16:00 UTC until 28th of September 2022 - 00:00 UTC  events were not processed
 
Resolution timeframe
Based on our current understanding, we estimate the replay to be completed within 2 hours.

 
We will provide another update by 10:00 UTC or when the impact has been resolved.
Posted Sep 28, 2022 - 06:03 UTC
Investigating
Segment events for MPAC install and app request events were not processed for few hours yesterday.
We are working on replaying the missed events.
Posted Sep 28, 2022 - 04:11 UTC