Dip in active installations count for some Confluence apps on Marketplace
Incident Report for Atlassian Developer
Resolved
The fix is in place and install numbers should be fixed by 22nd November 2021.
Posted Nov 17, 2021 - 08:58 UTC
Monitoring
We identified the issue with one of the confluence apps causing distortion in install numbers for all the other apps which were installed on the same instances. The distortion was both in the form of a dip or spike in numbers.
We want to emphasise that there are no actual uninstalls or more installs that took place for the affected apps, just the install analytics got impacted. Hence there is no monetary implication. The data in sales and transactions APIs is also flowing fine.
A fix has been implemented and the install numbers have started normalising. However, the exact numbers would start reflecting only from 22nd November'21.
Posted Nov 12, 2021 - 14:49 UTC
Update
We are continuing to work on the fix.
Posted Nov 11, 2021 - 15:39 UTC
Identified
The root cause of this issue has been identified and the team is working on implementing a fix.
Posted Nov 10, 2021 - 06:46 UTC
Update
The team is still investigating. We will update in case of significant progress.
Posted Nov 09, 2021 - 13:27 UTC
Investigating
We're investigating an issue where we noticed a dip in the active installations count for confluence apps in Marketplace reports. Our developers are working with internal teams to resolve the issue.
Posted Nov 09, 2021 - 06:32 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).