OAuth 2.0 consent screen is broken in EU region when users block cookies in their GDPR preference affecting Forge apps and OAuth 2 integrations
Incident Report for Atlassian Developer
Resolved
Since our last update, our team has deployed the fix to production. Users with disabled GDPR cookie preference will be able to use OAuth 2 consent screen. Our team will continue monitoring the behaviour for any reoccurrence.
Posted Sep 28, 2022 - 02:23 UTC
Identified
Users in EU region who blocked GDPR cookies in their preferences are experiencing a broken consent screen. This affects both Forge apps and OAuth2 integrations.

Possible workaround is using an incognito mode in the browser.

We were able to reproduce the issue and are working on the fix right now. The next update will be published before 02:35 AM UTC.
Posted Sep 28, 2022 - 00:37 UTC