Multiple documentation pages and login on developer.atlassian.com are currently failing.
Incident Report for Atlassian Developer
Resolved
Between 11:00 UTC to 15:00 UTC, we experienced downtime in developer.atlassian.com for API documentation pages and login feature. The issue has now been resolved and the service is operating normally.
Posted May 22, 2019 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2019 - 13:27 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2019 - 13:27 UTC
Investigating
The team is actively investigating the issue.
Posted May 22, 2019 - 13:22 UTC
This incident affected: Developer (Create and manage apps, Developer documentation).