"Find new add-ons" page in the Server UPM does not include recently-updated apps
Incident Report for Atlassian Developer
Resolved
The root cause bug has been resolved. No customer action is needed to acquire the fix.
Posted 12 months ago. Aug 28, 2018 - 21:34 UTC
Update
The root cause of the issue has been identified and the team expects a fix to be deployed to production within the next hour.
Posted 12 months ago. Aug 28, 2018 - 20:40 UTC
Identified
The Marketplace team has become aware of an issue which causes apps updated after August 17 to not appear in the Server in-product Marketplace (UPM)'s search results.

The Marketplace team is currently working on resolving the issue. Please follow https://ecosystem.atlassian.net/browse/AMKT-22157 for updates.
Posted 12 months ago. Aug 28, 2018 - 19:25 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Server)).