Marketplace hero images and YouTube videos not being displayed
Incident Report for Atlassian Developer
Resolved
The Marketplace rollback completed at 2:30 pm. Hero images and YouTube videos in app listings are now appearing.
Posted Aug 30, 2019 - 14:34 UTC
Identified
At 9:53 am UTC a new Marketplace release was deployed which is currently hiding hero images and YouTube videos from app listings. The team is rolling back this release and it should be resolved shortly.
Posted Aug 30, 2019 - 14:18 UTC
This incident affected: Marketplace (App listings).