Marketplace Reporting APIs are failing
Incident Report for Atlassian Developer
Resolved
The issue is mitigated now and the service is back to normal.
Posted Jan 27, 2023 - 13:21 UTC
Investigating
We are currently investigating an issue where the Marketplace reporting APIs are failing which could affect the reporting data.
Posted Jan 27, 2023 - 12:31 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).