Issues with pricing and install
Incident Report for Atlassian Developer
Resolved
Our monitoring systems detected latency issues and failures on our Pricing API's for a span of 50minutes (8.22am UTC - 9.10am UTC) affecting new app purchases and paid app upgrades.

This was caused due to a faulty release in one of our internal systems.

We have now rolled back the faulty change and the issue has now been resolved.
Posted Nov 23, 2022 - 10:42 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 09:04 UTC
This incident affected: Marketplace (App pricing, Evaluations and purchases, In-product Marketplace and app installation (Cloud)).