Marketplace Apps are not configurable on all Server/DC products
Incident Report for Atlassian Developer
Resolved
The incident has been resolved
Posted Dec 17, 2021 - 20:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 17, 2021 - 18:34 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Server)).