Some google analytics events sent from marketplace have missing parameters.
Incident Report for Atlassian Developer
Resolved
We identified the change that caused this issue and fixed it. The fix has been deployed to production.

We verified the events are correctly being captured in Google analytics dashboards.

The issue has been resolved now.
Posted Oct 02, 2022 - 14:28 UTC
Investigating
We are investigating an issue with Marketplace Google analytics events, Some google analytics events sent from marketplace have missing parameters which may result in the events being captured in GA dashboards as none. Our developers are working with internal teams to find out the cause and resolve the issue.

Timeline of the impact:
- This issue is noticed for GA events sent after 16th of September 2022.


We will share more updates as we make progress.
Posted Sep 30, 2022 - 04:25 UTC