Segment events for install and app requests events on the Marketplace are missing.
Incident Report for Atlassian Developer
Resolved
Segment events for installs and app requests on the marketplace.atlassian.com site were not processed in the following timeframe:
- From 28th of September 2022 - 17:00 UTC
- Until 29th of September 2022 - 00:00 UTC

All the missing events have been processed and the data is available now.

This incident has been resolved.
Posted Sep 29, 2022 - 05:12 UTC
Investigating
We're investigating an issue where segment install and app requests events for marketplace.atlassian.com were not processed for few hours yesterday. We are working on re-processing the missed events.

We will provide another update by 06:00 UTC.
Posted Sep 29, 2022 - 03:49 UTC