Transaction and License report data is delayed for Marketplace Reporting
Incident Report for Atlassian Developer
Resolved
This incident has been resolved. The latest Transactions and licenses data is available in the Marketplace reports.
Posted Aug 02, 2022 - 06:03 UTC
Investigating
We're investigating an issue with marketplace reporting due to which Transaction and License reports data are delayed for Marketplace Reporting
Posted Aug 02, 2022 - 02:52 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).