Forge app management outage
Incident Report for Atlassian Developer
Resolved
We have identified the root cause of the issue with app management and have mitigated the problem. During the incident app management (installation, upgrades, uninstalls) resulted in an error.

The service returned to the operational state at 16:50 UTC.
Posted Dec 14, 2022 - 17:19 UTC
Identified
We have identified a problem with Forge app management (installation, upgrading, viewing installed apps) which results in an error. We're investigating the root cause and provide another update by 17:30 UTC.
Posted Dec 14, 2022 - 15:35 UTC
This incident affected: Developer (Forge App Installation).