Outage in Atlassian Cloud Services
Incident Report for Atlassian Developer
Resolved
📣Everything should be back to normal! Sorry about the disruption to your day.
Posted about 1 year ago. Mar 02, 2018 - 20:01 UTC
Monitoring
We are seeing a recovery with AWS (https://status.aws.amazon.com) and Atlassian products and services are recovering with it. We are continuing to monitor and ensure that recovery continues.
Posted about 1 year ago. Mar 02, 2018 - 18:38 UTC
Update
Our cloud provider (AWS) is continuing to have issues with Direct Connect in their US East region (https://status.aws.amazon.com/), which is causing connectivity issues for most Atlassian products and services. We're working hard to get everything back up and running. Stay tuned for further updates here.
Posted about 1 year ago. Mar 02, 2018 - 18:16 UTC
Identified
We believe the problem is related to our Cloud provider, affecting services hosted in the US East region. We are working with our provider on a resolution.
Posted about 1 year ago. Mar 02, 2018 - 16:29 UTC
Investigating
We are aware of an issue with the availability of https://marketplace.atlassian.com/ and https://developer.atlassian.com - we are currently investigating this and will provide updates as they come in.
Posted about 1 year ago. Mar 02, 2018 - 14:45 UTC
This incident affected: Marketplace (App listing management, App listings, App pricing, App submissions, Evaluations and purchases, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Notifications, Private listings, Reporting APIs and dashboards, Search, Vendor management) and Developer (Create and manage apps, Developer documentation).