Delay in updating Marketplace Partner Reporting data
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted May 06, 2022 - 14:59 UTC
Identified
There is a delay in the reporting data and our teams are working on it to get the latest data.
Posted May 06, 2022 - 11:06 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).