Increased latency in oauth-2-authorization-server service
Incident Report for Atlassian Developer
Resolved
Our monitoring have detected increased latency on API responsible for issuing OAuth impersonation tokens. After detailed investigation we have confirmed that service is operating withing expected boundaries. The monitoring configuration will be corrected to match the expected service latency and not cause false alerts.
Posted May 19, 2022 - 14:14 UTC
Investigating
We are investigating cases of increased latency for Connect apps requesting an auth token from the oath-2-authorization-server for user impersonation.
Posted May 19, 2022 - 05:56 UTC
This incident affected: Authentication and user management.